Linux

From Calypso Wiki

Jump to: navigation, search

Ubuntu

Make sure to install the needed QT4 packages manually:

  • libqt4-core
  • libqt4-gui


Fedora

When Kommute starts (RPM installation) :

kommute: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory

# cd /usr/lib
# ln -s libcrypto.so libcrypto.so.0.9.8
# ln -s libssl.so libssl.so.0.9.8
Personal tools
wiki